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Lag et nytt EndNote-bibliotek 

Når du åpner EndNote Desktop for første gang, får du en grå skjerm med en menylinje på toppen.  

For å ta programmet i bruk, trenger du et bibliotek, som kan opprettes ved å klikke på File → New. Gi 

biblioteket et navn og klikk Lagre/Save. Det nye biblioteket åpnes automatisk. 

▪ For å åpne et eksisterende bibliotek, gå til File → Open Library… og finn frem biblioteket ditt. 

▪ Et EndNote-bibliotek består alltid av en EndNote-fil med bibliotekets navn (f.eks. Endnote) og en 

mappe med samme navn (Endnote.Data). De to delene må alltid lagres sammen for at biblioteket 

skal fungere problemfritt. 

▪ For å lage en sikkerhetskopi av biblioteket i en komprimert fil: Gå til File → Compressed Library 

(.enlx), og velg hva som skal være med i biblioteket. Klikk på Next/OK for å lagre filen på ønsket 

sted.  

Layout 

Åpner du et nytt bibliotek, vil skjermbildet se slik ut: 

 

 
 

1 – Referanseoversikt 

2 – Gruppepanel: Viser gruppene biblioteket er inndelt i 

3 – Referansepanel: Visningsfelt for markert referanse 

4 – Kolonneoversikt. Velg sorteringsfelt. Høyreklikk for å velge hvilke kolonner som vises 

5 – Databaser for søk på nett 
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Eksempel på bibliotek: 

 

  
 

 

Legg nye referanser til biblioteket 

Det finnes flere måter å samle referanser i EndNote. Man kan eksportere referanser fra fagdatabaser 

ved å laste ned en referansefil, søke i databaser via EndNote, eller legge inn referanser manuelt. 

Eksporter referanser fra en database 

For å eksportere referanser fra en fagdatabase til EndNote, følger du som regel disse stegene: 
1) Søk etter et emne i en relevant database 
2) Kryss av for en eller flere aktuelle artikler i trefflisten 
3) Klikk på en knapp eller lenke med navnet cite, send to, download eller export.  
4) Last ned referansene i EndNote- eller RIS-format. 
5) Dobbelklikk på filen for å åpne den i EndNote. 

Ting kan gå galt under import av referansene. Opplysninger kan havne feil i felt, og de kan også være 

registrert feil. Du bør derfor alltid korrekturlese referansene du har lastet inn. 

Nedenfor finner du to eksempler for referanseeksport til EndNote, fra Oria og Google Scholar.  

Se hvordan du eksporterer referanser fra andre databaser på bibliotekets EndNote hjelpesidene 

(«Eksport av referanser fra databaser til EndNote Desktop»). 

Eksport fra Oria: 

1) Søk opp referansen du vil overføre 

2) Klikk på sitattegnet:  

3) Klikk på EndNote  
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4) Klikk OK i vinduet som åpner seg (du trenger ikke å forandre innstillingene) 

5) Lagre filen og/eller åpne den med EndNote 

6) Korrekturles den overførte referansen 

▪ For å redigere referansen, markerer du den i biblioteket og klikker Edit øverst i 

referansepanelet. Klikk deg inn i feltet som skal redigeres. Klikk på Save (Ctrl+S) for å lagre 

endringene.  

 

   
 

▪ I eksempelbildet over står en referanse eksportert fra Oria til EndNote, med 

utgaveinformasjonen på norsk (utg.). I EndNote legger referansestilene automatisk til utg. på 
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norsk eller ed. på engelsk, og dette skal derfor ikke være med som referansedata. I feltet 

Edition skal det bare stå selve tallet. Feltet Series Title skal være tomt. 

Eksport fra Google Scholar: 

1) Søk opp referansen du ønsker å overføre  

2) Klikk på sitattegnet 

 

 
 

3) I det nye vinduet, klikk på EndNote 

 

 
 

4) Lagre filen og/eller åpne den med EndNote 

5) Korrekturles den overførte referansen 

Søk i fagdatabaser via EndNote  

I Online Search kan du søke etter referanser direkte i EndNote, uten at du må åpne databasen i 

nettleseren. En del søkefunksjoner fra fagdatabasen vil mangle, så Online Search anbefales for å søke 

opp helt bestemte referanser, ikke for større litteratursøk. 

1) Velg database fra Online Search i panelet til venstre 

Klikk på more… om du ikke ser ønsket database i listen 

2) Fyll ut ett eller flere søkefelt, kombiner dem med And eller Or, og klikk på Search 

3) Kopier referansene til biblioteket ved å markere dem i trefflisten og klikke  

▪ NB: Mange databaser krever pålogging, og vil være utilgjengelige for bruk, men du kan forsøke å 

logge inn uten brukernavn og passord. 

Legg inn referanser manuelt 

Referanser for bøker og tidsskriftsartikler kan du stort sett eksportere fra Oria eller fagdatabaser til 

EndNote. For en del andre kilder er det nødvendig å legge inn referansen manuelt, f.eks. nettsider, 

avisartikler, lover og forskrifter, rapporter, retningslinjer eller bilde- og lydmateriale.  

1) Gå til References → New Reference (Ctrl+N) eller klikk på  

2) Velg passende Reference Type og fyll ut de nødvendige feltene 
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3) Lagre referansen ved å gå til File → Save (Ctrl+S) 

4) Lukk referansen. Referansen finner du igjen under All References 

 

For å finne passende Reference Type for kilden du bruker og for å sjekke hvilke felt som må fylles ut, 

kan du se på eksempelsamlingene på bibliotekets EndNote-hjelpesider, Søk og skriv eller 

Kildekompasset. 
▪ Feltet Author fylles vanligvis fylles ut i formen: 

Etternavn, Fornavn 

Men EndNote vil også forstå Fornavn Etternavn. Organisasjonsnavn som består av flere enn ett 

ord må derfor føres inn med komma etter, for å unngå at navnet inverteres som et personnavn: 

Høgskulen på Vestlandet, 

Når det er flere forfattere, skilles de med linjeskift. 

Forhåndsvisning av referanser 

Når du har lagt nye referanser til biblioteket, kan du sjekke om de faktisk kan formateres til 

komplette og korrekte referanser i henhold til en referansestil. Forhåndsvisningen finnes i nedre 

høyre hjørnet, under Summary-feltet. I utgangspunktet kan forhåndsvisningen være skjult, og kan 

vises ved å klikke 

 

  

 

Her vises referansen i APA 7th. Andre stiler er tilgjengelig under denne menyen. 

EndNote og Word 

Når EndNote er installert, vil du finne verktøylinje i Word med navn «EndNote 20». Denne bruker du 
til å sette inn referanser fra biblioteket ditt, velge ønsket referansestil og for å tilpasse 
referansehenvisningene i teksten. 

Sett inn referanser 

1) Sett markøren der du ønsker referansen, og klikk Insert Citation i EndNote-verktøylinjen 

 
 

 
 

https://www.hvl.no/bibliotek/skrive-og-referere/endnote/
https://sokogskriv.no/referansestiler/
https://kildekompasset.no/
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2) Søk etter referansen du vil sette inn, f.eks. på forfatter, ord i tittel eller årstall. 

 

  
 

3) Med et klikk på Insert setter du inn en henvisning i teksten, og referansen blir lagt til  

i litteraturlisten på slutten av dokumentet. 

 

▪ Hvis du bruker en forfatter-årstall-referansestil, kan du i nedtrekksmenyen av Insert 

velge om du vil ha både forfatter og årstall (Insert), bare årstall (Insert & Exclude Author) 

eller bare forfatter (Insert & Exclude Year) med i teksten.  

Du kan også bare legge til referansen i litteraturlisten (Insert in Bibliography Only),  

eller sette forfatteren utenfor parentes (Insert & Display as: Author (Year)) 

  

▪ Alternativ kan du markere referansen(e) du vil sette inn i EndNote, og klikke Insert 

Selected Citation(s) in nedtrekksmenyen. 
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Velg referansestil og design av litteraturlisten 

▪ Velg referansestil i stilmenyen. 

▪ Klikk Select Another Style… for å finne installerte stiler som ikke er i listen. 
 

 
 

▪ Du kan tilpasse font, skriftstørrelse, innrykk, linjeavstand og avstand mellom  

referansene i litteraturlisten under Blibliography → Layout 
 

  
 

Rediger og slett henvisninger 

For å redigere referansene i et Word-dokument, bruker du funksjonen Edit & Manage Citation(s). 

NB: Ikke skriv direkte inn i formaterte EndNote-felt! Det vil føre til at endringene tilbakestilles  

eller at formateringen går tapt. 

 

 
 

▪ Det åpnes ett nytt vindu med en oversiktsliste over referansene i dokumentet. 
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A) Legg til sidetall 

▪ I feltet Pages kan du legge inn sidetall for henvisningen i teksten. Dette gjelder for den 

aktiverte henvisningen, og vil ikke påvirke andre instanser. 

▪ Noen stiler støtter ikke sidetall direkte, og da må du legge det inn med Suffix istedenfor 

Pages. 

Pages → Skriv inn bare tallet 

Suffix → Skriv inn «, s. sidetall» 

▪ Klikk OK når du er ferdig med redigering av henvisningen(e). 

Eksempel: 

Før redigering:   (Myhre, Marshburn & Toverud, 1989) 

Etter redigering:  (Myhre, Marshburn & Toverud, 1989, s. 48) 

B) Fjern forfatternavn eller årstall fra henvisning in teksten 

▪ Under Formatting kan du velge om du vil ha forfatter og årstall med  

i henvisningen. 

 

 
 

▪ Klikk OK når du er ferdig med redigering av referansen. 

A 

B 

C/D 
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C) Legg til en referanse på samme sted som en eksisterende 

▪ Klikk på Edit reference og velg Insert Citation.  

 

 
 

▪ Klikk OK når du er ferdig med redigering av referansen. 

 

D) Slette referanser 

▪ Klikk på Edit reference og velg Remove Citation.  

 

 
 

▪ Klikk OK når du er ferdig med redigering av referansen. 

▪ Henvisningen til referansen er nå slettet fra dokumentet. Referansen ligger fremdeles i 

biblioteket. 

Oppdatering, formatering og konvertering av referanser i Word 

A) Oppdatere referanser 

Når du redigerer referanser i EndNote-biblioteket, må de oppdateres i Word-dokumentet. 

Dette gjøres automatisk innimellom, men kan gjøres manuelt ved å klikke på Update 

Citations and Bibliography. Denne funksjonen finner du rett under stilmenyen. 
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B) Avformatere referanser 

Skal du flytte tekstavsnitt som inneholder EndNote-referanser eller slå sammen flere 

dokumenter, bør du avformatere referansene før du klipper og limer. Da vil Word arbeide 

raskere. I sjeldne tilfeller kan kopiering av formaterte EndNote-referanser medføre feil. 

▪ Klikk på Convert Citations and Bibliography → Convert to Unformatted Citations 
 

 
 

 Referansene erstattes av EndNote-koder, og litteraturlisten forsvinner. 

  
 Klikk på Update Citations and Bibliography for å få referansene tilbake til formatert form. 

C) Konverter referansene til tekst 

Det er mulig å opprette et Word-dokument hvor forbindelsen til EndNote er brutt. Her kan 

du gjøre siste finpuss i referansene. Dette burde være det siste man gjør før eventuell lagring 

som PDF eller før man sender dokumentet fra seg.  

NB: Ta vare på det opprinnelige dokumentet, der EndNote-kodene er intakt. De kan ikke 

gjenopprettes i det nye dokumentet. 

▪ Klikk på Convert Citations and Bibliography → Convert to Plain Text 
 

 

Organiser EndNote-biblioteket 

Organiser biblioteket i grupper 

Du kan holde orden i biblioteket ved å legge referansene i grupper. 

▪ Custom groups: 

For å lage en ny gruppe, gå til Groups → Create group. Den nye gruppen finner du igjen under 

My Groups i gruppepanelet. Du kan gi et navn til gruppen ved å høyreklikke på den og velge 

Rename Group. For å legge en referanse i gruppen, drar du referansen fra listen i All References 

til gruppen i gruppepanelet. 

▪ Smart groups: 

Smartgrupper samler referansene etter gitte kriterier. For å lage en ny smartgruppe, gå til 

Groups → Create Smart group. Det åpnes et nytt vindu i det du kan velge et navn for gruppen og 

sette kriterier for referansene. Du kan f.eks. søke etter forfatter, årstall, opprettelsesdato, 

database eller nøkkelord. Klikk Create for å opprette smartgruppen. 
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Slette dubletter 

For å unngå støy fra referanser som er importert flere ganger, kan du sjekke biblioteket ditt for 

dubletter. Gå til Library → Find Duplicates. Finnes det dubletter i biblioteket ditt, åpnes det et vindu 

der du kan sammenligne dublettene. Velg referansen du vil beholde ved å klikke på Keep This 

Record. Alternativt vil Cancel føre deg til den midlertidige gruppen Duplicate References, med de 

nyeste dublettene forvalgt. Du kan slette dem ved å trykke Ctrl-D på tastaturet, eller ved å dra 

referansene til Trash. 

Legg til fulltekst 

Du kan lagre fulltekst sammen med referansen i EndNote-biblioteket ditt. Legg ved en PDF ved å 

markere den aktuelle referansen i EndNote og klikke Attach file under Summary i referansepanelet. 

 

 
 

Finn fulltekst på nett 
EndNote kan også søke opp fulltekst på nett. EndNote gjør da et oppslag basert på DOI og andre 

opplysninger i referansen. Man kan også gjøre oppslag i Oria med OpenURL Link. Dette krever 

registrering av HVLs OpenURL-server: 

1) Gå til Edit → Preferences → Find Full Text 

2) Skriv HVLs OpenURL i feltet OpenURL Path: 

http://bibsys-almaprimo.hosted.exlibrisgroup.com/openurl/HIB/HIB_services_page? 
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Marker referansene du ønsker fulltekst til, høyreklikk og velg Find Full Text. Fullteksten som blir 

funnet på nett blir nå lastet ned og knyttet til referansen i biblioteket. Referanser med fulltekst er 

merket med et binders-ikon. 

Synkroniser biblioteket med EndNote Online 

Du kan synkronisere EndNote-biblioteket med en online-konto via Sync funksjonen. Dette gjør det 

lettere å få tilgang til biblioteket fra andre datamaskiner, og du kan jobbe med biblioteket hvor og 

når du vil, så lenge du har tilgang til internett. Du kan enten opprette en konto for EndNote Online  

på siden https://myendnoteweb.com, eller ved å klikke på Library → Sync. Om du setter opp andre 

datamaskiner til å synkronisere mot den samme kontoen, vil de kunne benytte samme bibliotek. 

Biblioteket er også tilgjengelig i EndNote Online. 

For mer informasjon om EndNote online, se «Kom i gang med Endnote online» på bibliotekets 

EndNote-hjelpesider. 

Del biblioteket 

I EndNote 20 kan du dele et helt bibliotek, og kun ett. Klikk File → Share. Om du ikke har satt opp 

synkronisering, tar EndNote deg først gjennom denne prosessen. For å dele biblioteket, fører du inn 

epost-adressene for samarbeidspartnerne i det midterste feltet i Sharing-vinduet (Invite More 

People). Klikk Invite, så blir det sendt delingsinvitasjoner på epost. Mottakerne får en lenke til 

EndNote Online, og etter å ha logget seg inn, vil de finne igjen det delte biblioteket i EndNote 

Desktop under File → Open Shared Library…, forutsatt at EndNote er synkronisert til den samme 

kontoen.  

https://myendnoteweb.com/
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Om du ikke finner ønsket referansestil i EndNote stilsamlingen 

Last ned referansestiler 

Det finnes en rekke forskjellige stiler til nedlasting på EndNotes nettsider. HVL har et mindre utvalg 

på norsk. 

Har du lastet ned en referansestil fra nett, installerer du ved å åpne filen, og deretter lagre den: File 

→ Save As... Velg et navn for stilen og klikk Save. 

Se lenkene under «Referansestiler» på bibliotekets EndNote-hjelpesider for referansestiler tilpasset 

for HVL. 

Redigering av eksisterende referansestiler 

Vil du tilpasse en referansestil, f.eks. endre forkortelser, er det enklest å redigere en eksisterende stil. 

1) Gå til Tools → Output Styles → Open Style Manager… 

I oversiktslisten av stiler kan du krysse av stilene som vises i stilmenyen i EndNote og Word. 

2) Marker stilen du ønsker å redigere og klikk Edit 

3) Tilpass det du ønsker og avslutt med File → Save As…  

Noen vanlige redigeringsmuligheter: 

▪ Velg om tidsskrifttittel skal forkortes: 

Journal Names 

▪ Bytte ut engelske mot norske ord (and til og) i referansehenvisning: 

Citations → Author Lists 

▪ Bytte ut engelske mot norske forkortelser for sidetall: 

Citations → Templates: erstatt «p.» med «s.»  

Bibliography → Templates: erstatt «p.» med «s.» 

▪ Det meste av stilen er definert under Bibliography → Templates. Her er det definert hvilke 

EndNote-felt som skal vises for de forskjellige referansetypene i litteraturlisten. Skal du 

redigere noe her, bør du være veldig nøyaktig med tegnsettingen for å få en feilfri 

referansestil! For å legge til et nytt felt, klikk på Insert Field og velg aktuell felt. 

Andre nyttige funksjoner i EndNote 

Simple search/Advanced search 

Simple search vil søke i alle felter, og også fulltekst, etter søkeord. Klikk Clear search for å komme 

tilbake til hele listen. Med Advanced search kan du velge felter for søkning, og også kombinere søket 

med boolske operatorer.  

PDF-redigering 

Det er mulig redigere PDF-filer knyttet til referanser i EndNote, f.eks. markere eller understreke 

tekstpassasjer, legge til notater, etc. 

Tittelregister for tidsskrifter 

Noen databaser eksporterer referanser med forkortet tidsskrifttittel, og noen referansestiler krever 

full tittel – og omvendt. EndNote kan oversette mellom kort og fullstendig tittel, og kommer med 

ferdige tittelregistre for ulike fagområder: 

http://endnote.com/downloads/styles
https://www.hvl.no/bibliotek/skrive-og-referere/endnote/
https://www.hvl.no/bibliotek/skrive-og-referere/endnote/
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1) Gå til Library → Open Term Lists → Journal Term List 

2) Marker alle termer i listen og klikk på Delete Term 

3) Bytt til fanen Lists og klikk på Import List… 

4) Velg en aktuell liste (bare én) og klikk Åpne for å importere listen 

Importer referanser fra PDF 

EndNote har en funksjon for å importere referanser basert på fulltekstartikler i PDF format. Dette vil 

som regel bare fungere for nyere PDF-er med DOI. 

▪ Import av en enkelt PDF-fil: 

1) Gå til File → Import → File… 

2) Klikk på Choose… og finn frem PDF-filen du vil importere 

3) Velg Import Option: PDF 

4) Klikk på Import 

▪ Import av en mappe med PDF-filer: 

1) Gå til File → Import → Folder… 

2) Klikk på Choose… og finn frem mappen med PDF-filene du vil importere 

3) Velg Import Option: PDF 

4) Kryss av for «include files in subfolders» om du vil også importere filer i undermapper 

5) Klikk på Import 


