EndNote Desktop

Getting started with EndNote (Windows)

The library, Western Norway University of Applied Sciences
October 2018
Contents

Create a new EndNote library ................................................................. 1
Layout ................................................................................................. 1
Adding new references to the library....................................................... 3
  Exporting from a database .................................................................. 3
  Search academic databases from within EndNote (Online Search Mode) .................................................. 5
  Enter references manually ................................................................ 5
EndNote and Word.................................................................................. 7
  Inserting citations .............................................................................. 7
  Selecting bibliographic style .............................................................. 8
  Editing and deleting citations ............................................................ 9
  Updating, formatting and converting references in Word ...................... 11
Organising the EndNote library .............................................................. 12
  Groups ........................................................................................... 12
  Deleting duplicates .......................................................................... 12
  Adding full text .............................................................................. 12
Synchronise with EndNote Online ......................................................... 14
Library sharing ..................................................................................... 14
Bibliographic styles .............................................................................. 14
  Download styles ............................................................................. 14
  Editing styles .................................................................................. 14
Other useful functionality ................................................................. 15
  Quick Search .................................................................................. 15
  PDF editing .................................................................................... 15
  Journal term lists ........................................................................... 15
  Importing references from PDF ........................................................ 15
Create a new EndNote library

When opening EndNote for the first time, you’re presented with a grey screen and a menu line. In order to make use of the application, you need a library, which can be created by clicking **File ➔ New**. Name the library and click **Save**. It will open automatically.

- To open an existing library, go to **File ➔ Open Library…**
- An EndNote library always consists of a file (with the extension .enl) and a folder by the same name (with the extension .Data). If you move the library, the two parts must be stored at the same location.
  - A backup can be made in a single, compressed file. Click **File ➔ Compressed Library (.enlx)**, and select the contents for your backup. Click **Next** and then **Save** to store the backup.

Layout

When creating a new library, you’ll be met with the following screen:

![EndNote Library Layout](image)

1 – **Mode.** Local library, online search, or mixed mode.
2 – **Reference list.**
3 – **Group panel.** You can organise your library by assigned references to various groups.
4 – **Reference panel.** Displays the selected reference.
5 – **Select reference panel display:** Reference data, preview according to style, attached PDFs.
6 – **Layout.** Select content and positioning of the reference panel.
7 – **Display fields.** Right click to hide or unhide fields, left click to select field for sorting.
8 – **Toolbar.** See next page.
9 – **Citation styles menu.**
Example library displayed with Bottom – Split layout:

EndNote toolbar

1. Copy reference from online search to local library
2. Add a new reference manually
3. Online search
4. Import reference from a file
5. Export references
6. Find full text. Searches the web for full text documents for the selected references
7. Open link. Opens the first link from the reference’s URL field
8. Open attachment
9. Insert citation in Microsoft Word
10. Format bibliography according to the selected style
11. Go to Word
12. Synchronise library with EndNote Online. Only one library can be synchronised
13. Share library online
14. Activity feed. Notifications about changes in your shared library
15. Help
Adding new references to the library

There are several ways to collect references in EndNote. You can export citations from academic databases by downloading a bibliographic data file, search databases from within EndNote, or enter reference data manually.

Exporting from a database

Exporting from a database is normally done in the following steps:

1) Search for something in a relevant database
2) Select one or several references from the search results.
3) Click a link named cite, send to, download or export or similar
4) Download the references in EndNote eller RIS format
5) Double click the file to open it in EndNote

Things can go wrong during import of citations. Data can end up in the wrong field, and mistakes can be made during their registration. You should check the citations for errors.

Export from Oria:

1) Search for the reference you want to export
2) Click the quotation mark: "
3) Click EndNote Desktop

4) Click Download in the window below (you should not change encoding from UTF-8)
5) Save the file and/or open it in EndNote
6) Check the reference for errors

- Select the reference to edit it in the reference panel. Click the field you want to edit. Save the changes with File ➔ Save or Ctrl-S. Alternatively, open the citation in a new window by double-clicking it.
The example above shows a citation exported from Oria. The Norwegian abbreviation for edition is included in the reference data, but this type of information is added automatically by the reference style as well. This should be edited to ‘2nd’, or the number by itself if you happen to write in Norwegian. EndNote isn’t multilingual.

If you want to hide or show empty fields, click the gear icon in the top right corner, and then Show Empty Fields.

Export from Google Scholar:

1) Search for something
2) Click the quotation mark

[PDF] Ressurser av torsk og andre fisk i fjorder på den norske Skagerrakkysten
J Gjøsæter, K Enersen, SE Enersen · 1996 · brage.bibs.no
The abundance, distribution and life history parameters of cod, Gadus morhua L., and other fish species were studied at the Norwegian Skagerrak Coast. 12 surveys were conducted in the Sandefjord and the Sandnesfjord in the Risør area during the period March 1993 till 1995.

3) In the pop-up panel, click EndNote
4) Save the file and open it in EndNote
5) Check the reference for errors

Search academic databases from within EndNote (Online Search Mode)

*Online Search Mode* makes it possible to search directly for references without using a web browser. Features from the database may be missing, so this feature shouldn’t be used for serious systematic searches, but is rather convenient if you know what you’re looking for.

1) Enter **Online Search Mode**
2) Select database in the left side panel (e.g. PubMed, Web of Science, LOC)
   - Click **more...** if desired database isn’t available
3) Fill out one or several search fields, combine them with **and** or **or**, and click **Search**
4) Select the desired citations, and copy them by clicking **Copy to Local Library**

- **Note:** Some databases have a login screen, and will be unavailable, but you can try leaving the user ID and password fields empty.

Enter references manually

References for books and journal articles can usually be exported from Oria or academic databases. Other document types, like web pages, newspaper articles and government documents, may need manual registration.

1) Click **References** → **New Reference** *(Ctrl+N)*
2) Select the appropriate **Reference Type** and fill in the required fields
3) Save the reference: **File** → **Save** *(Ctrl+S)*
4) Close the window. You’ll find the reference under **All References**
Examples of references entered manually:

- **Norwegian law**

  - **Reference Type:** Legal Rule or Regulation
  - **Rating:**
  - **Author:** Panteloven
  - **Year:** 1990
  - **Title:** Lov om pant
  - **Rule Number:** LOV-1980-02-06-2
  - **URL:** https://lovdata.no/dokument/NL/lov/1980-02-06-2

- **Web page**

  - **Reference Type:** Web Page
  - **Rating:**
  - **Author:** Helsedirektoratet
  - **Year:** 2017
  - **Title:** Sunn hurtigmå på føtten
  - **Place Published:** Oslo
  - **Publisher:** Direktoratet for e-helse
  - **Last Update Date:** 15. november
  - **Type of Medium:** Internett
  - **Year Cited:** 2018
  - **Date Cited:** 13. september
  - **URL:** https://helsedirektoratet.no/kosthold-og-ansaeng/tips-til-hverdagsmaten/sunn-hurtigmat
**Standard**

![EndNote X9](image)

**Note:** The **Author** field is normally written inverted: **Surname, Forename**

However, the form **Forename Surname** will be interpreted the same way. Institutional names consisting of several words need to be written with a comma after the entire name, so that it avoids inversion and alphabetisation by the last word.

**EndNote and Word**

In Microsoft Word, there should be a toolbar named EndNote X9. From there, you can insert and edit citations, select bibliographic style, and change formatting of the reference list.

**Inserting citations**

1) With the cursor at the point where you want the citation, click **Insert Citation**.

2) Search for the citation, either by author, title word or publication year.
3) Clicking **Insert** inserts both a citation in the text and a reference in the bibliography at the end of the document.

- When using an author-year style, the drop-down menu by **Insert** gives you the option to display as **Author (Year)** instead of the default **(Author, Year)**, exclude author or year, or insert only in bibliography.

- Alternatively, you can go to EndNote, select the reference(s) in your library, and click **Select Another Style...** to find installed styles that are hidden from the list.

**Selecting bibliographic style**

- Select style from the Style menu
- Click **Select Another Style...** to find installed styles that are hidden from the list
- You can adapt typeface, font size, line spacing and indentation from **Bibliography → Layout**

![EndNote X8 Configure Bibliography](image)

**Editing and deleting citations**

**Note**: When editing an EndNote citation or bibliography directly in Word, your changes will get overwritten whenever a citation is updated. Don’t do that.

![Edit & Manage Citation(s)](image)

**Edit & Manage Citation(s)** is used for inserting information like page numbers.

![Edit Citation](image)
A) Adding page numbers to citations

- The Pages field (A) is for page numbers.
- Some styles don’t accept page numbers, but Suffix can be used instead.
  Pages → write only the page number(s)
  Suffix → type “, pp. n1–n2”
- Click OK when done. You can edit several citations in one go.

B) Removing author or year from a citation

- Select the appropriate option from the Formatting menu.
- Click OK when done.

C) Adding a new citation next to another

- Click Edit reference and select Insert Citation.
- Click OK when done

D) Deleting citations

- Click Edit reference and select Remove Citation.
- Click OK when done
- The citation is deleted from the document, but the reference remains in the library
Updating, formatting and converting references in Word

A) Updating citations

After editing references in EndNote, they will need to get updated in the Word document. This is done automatically from time to time, but can be forced by clicking Update Citations and Bibliography.

B) Unformatting citations

Before moving blocks of text containing EndNote citations, you should unformat them. This will make Word work faster, and may also prevent errors.

- Click Convert Citations and Bibliography → Convert to Unformatted Citations

The formatted citations will be replaced with codes in curly brackets.

(Silver, 1994) → {Silver, 1994 #169}

Click Update Citations and Bibliography to get your formatted references back.

C) Convert to plain text

You can convert the document to plain text, with no connection to EndNote. This makes it possible to edit the citations and bibliography manually, without EndNote overwriting your changes. This should probably be the final thing you do to the document. Note: You should keep the original document, as the EndNote codes can’t be restored.

- Click Convert Citations and Bibliography → Convert to Plain Text
Organising the EndNote library

Groups

You can organise your library in groups. There are two types.

- **Custom groups:**
  To create a group, click **Groups → Create group**. The new group will be located under **My Groups** in the group panel. You can give it a new name by right clicking and selecting **Rename Group**. To add references, drag them from **All References**.

- **Smart groups:**

  Smart groups automatically add references through a persistent search. To create a smart group, click **Groups → Create Smart group**. A pop-up window will let you name the group and set the search criteria – fields to be searched, Boolean operators, etc. Most reference fields can be searched. Click **Create** when done.

Deleting duplicates

EndNote can check your library for duplicates, so that you avoid noise from multiple instances of the same reference. Click **References → Find Duplicates**. When duplicates are found, a pop-up window offers a comparison of two similar references. Select the reference you want to keep by clicking **Keep This Record**. Alternatively, clicking **Cancel** will bring you to the temporary group called **Duplicate References**, with all duplicates selected. You can then delete them all by hitting `delete` on your keyboard, or by dragging the references to the **Trash** group.
Adding full text

You can store an electronic version of a document along with the reference in your EndNote library. Select the reference and click the paperclip icon in the reference panel.

Finding full text

EndNote can search the web and add full text documents automatically. Select the reference, and click Find Full Text: This is successful more often for references that have a DOI number.

You can also use EndNote to initiate a search for full text in a library database like Oria. First, you need to add a suitable OpenURL link in the settings:

1) Click Edit → Preferences → Find Full Text
2) Enter Oria’s OpenURL link OpenURL Path: http://openurl.bibsys.no/openurl
Synchronise with EndNote Online

An EndNote library can be synchronised with an online account, enabling access from other computers and collaboration with other writers. You can register an account at [http://www.myendnoteweb.com](http://www.myendnoteweb.com), or by clicking Sync and then Sign Up. Synchronising several computers with the same account will make them use the same library. Only one library can be synchronised per account.

Library sharing

You can share your synchronised library with others. Click File → Share, or the share icon. Fill in the email addresses of your collaborators in the Invite More People field, and click Invite. An email is sent with a link to EndNote Online, and the recipients should log in with their own EndNote account. Shared libraries will be available under File → Open Shared Library.

Bibliographic styles.

Download styles

A huge number of styles are available for download from [EndNote.com](http://www.endnote.com). A few Norwegian styles are also available from [HVL](http://www.hvl.no). After downloading a style from the web, you can install it by opening it in EndNote, then saving it by clicking File → Save as...

Editing styles

Adapting an existing style is usually easier than writing a style from scratch. Click Edit → Output Styles → Open Style Manager...

The style manager lists all the installed styles.

1) Select your style and click Edit
2) After editing, click File → Save As..., and give the style a new name

Some common changes you can make:

- Full or abbreviated journal titles:
  - **Journal Names.** Select either Use full journal names or Abbreviation 1, 2 or 3.
  - Translating English to some other language, or replace ampersand with and:
    - Citations → Author Lists
  - Translating styles:
    - **Citations → Templates:** Replace p. with appropriate abbreviation
    - **Bibliography → Templates:** Replace in, vol., ed., edn., and other filler words
  - The formatting of the bibliography is defined under Bibliography → Templates. Each document type is defined by which field should be displayed, in which order, linked to which word (for instance, whether the Volume field should be preceded with Vol.), and the punctuation between fields.
Other useful functionality

Quick Search

Quick search is fairly self-explanatory. Search all fields for any word.

PDF editing

PDF attachments can be edited with highlights, underlines, strikeouts and comments.

Journal term lists

Journal titles have standardised abbreviations, and some academic databases export references with the abbreviated title, whereas many bibliographic styles use the full title – and the other way around. EndNote can translate between abbreviated and full title, and comes with journal title lists for various fields. To install one:

1) Click Tools → Open Term Lists → Journal Term List
2) Select all terms (ctrl-A), and click Delete Term. This might take a while
3) Switch to the tab named Lists, and click Import List...
4) Select a list, and click Open.

Importing references from PDF

Importing PDFs and harvesting references from metadata has limited support in EndNote. Normally, this only works for documents that contain a DOI.

- Importing a single PDF

1) Click File → Import → File...
2) Click Choose... and find your file
3) Select Import Option: PDF
4) Click Import

- Importing a folder of PDF documents

1) Click File → Import → Folder...
2) Click Choose... and navigate to the folder containing your documents
3) Select Import Option: PDF
4) You may also want to select ‘include files in subfolders’
5) Click Import

Importing might take a while.